This is a bugfix release. For the full list of features and requirements see the 7.1.2.0 release notes.

System Requirements 

  • Windows 10 or later, with the Visual Studio 2019 redistributable.
  • Linux with at least glibc 2.17 and libstdc++ 4.8.5 (gcc 4.8.5). This is equivalent to RHEL/CentOS 7.
  • macOS 10.13 or later.
  • CPUs need to support the SSE4.1 instruction set. Apple Mac models with M series chips are supported under Rosetta 2 mode.
  • GPU rendering works on Windows and Linux only and requires an NVIDIA GPU of the Ampere, Turing, Volta, Pascal, or Maxwell architecture.
  • Optix™ denoiser requires an NVidia GPU with CUDA™ Compute Capability 5.0 and above.

In the driver page select "Windows Driver Type:" DCH

The cache will also need to be re-populated after installing a new Arnold version, updating to a new NVIDIA driver, or changing the hardware configuration of GPUs on the system. More information can be found here.

Bug Fixes

  • ARNOLD-12443 Crash when calling AiUniverseCacheFlush on a skydome light without a render session
  • ARNOLD-12365 Fix Python bindings compatibility for AiMsg functions
  • ARNOLD-12438 Fix Python 3 compatibility for the stats API bindings
  • ARNOLD-12345 [GPU] Disabling skydome_light interactively is ignored

  • No labels
Privacy settings / Do not sell my personal information / Privacy/Cookies