動作環境

一般に、Arnold は Houdini、Maya、Cinema 4D、3ds Max、Katana が動作するほとんどの 64 ビット システムで動作します。ただし、最小要件があります。

  • OSX 10.9 以降
  • Windows 7 以降(Visual Studio 2015 再頒布可能パッケージを含む)
  • Linux(少なくとも glibc 2.12 と libstdc + + 3.4.13 (gcc 4.4.7)を含む)。これは、RHEL/CentOS 6 と同等です。
  • CPU は、SSE4.1 命令セットをサポートする必要があります
  • Optix™ デノイザーには、CUDA™ Compute Capability 5.0 以上を備えた NVidia GPU が必要です。
  • Arnold GPU (ベータ)は Linux および Windows で動作し、Turing、Volta、Pascal、または Maxwell アーキテクチャの NVIDIA GPU が必要です。詳細は、Arnold GPU のスタートアップ ガイドを参照してください。

 

 

 

 

  • No labels