Release Date

May 22, 2019

Download links

 

This version uses the Arnold 5.3.1.0 core, and it includes the beta version of Arnold GPU. See the Release Notes.

Minimum required R20 version is now R20.057. If you have an older version it can hang at startup when loading the plugin. Please update your Cinema 4D R20 in this case.

FEATURES

ENHANCEMENTS

FIXES