This is a bug fix release using Arnold 7.1.3.0, fixing a regression with imagers and IPR.

Installation

  1. Download Arnold for Houdini

  2. Follow these installation instructions


System Requirements

Houdini, Houdini FX, Houdini Indie and Houdini Education

  • 18.5.759

  • 19.0.657
  • 19.5.303

  • Windows 10 or later, with the Visual Studio 2019 redistributable.
  • Linux with at least glibc 2.17 and libstdc++ 4.8.5 (gcc 4.8.5). This is equivalent to RHEL/CentOS 7.
  • macOS 10.13 or later.
  • CPUs need to support the SSE4.1 instruction set. Apple Mac models with M series chips are supported under Rosetta 2 mode.
  • GPU rendering works on Windows and Linux only and requires an NVIDIA GPU of the Ampere, Turing, Volta, Pascal, or Maxwell architecture.
  • Optix™ denoiser requires an NVidia GPU with CUDA™ Compute Capability 5.0 and above.

In the driver page select "Windows Driver Type:" DCH

The cache will also need to be re-populated after installing a new Arnold version, updating to a new NVIDIA driver, or changing the hardware configuration of GPUs on the system. More information can be found here.

Bug Fixes

  • HTOA-2030 - Fix for Imager IPR updates on parameter change
  • HTOA-1956 - Update log verbosity options to match other plugins


  • No labels
Privacy settings / Do not sell my personal information / Privacy/Cookies